RubyGems Navigation menu

lucid 0.5.1

Lucid is a test framework that is designed to treat testing as a design activity by allowing requirements to be defined as tests. Those tests can then be executed via an automation layer. This is the basis of creating executable specifications.

バージョン履歴:

  1. 0.5.1 - September 12, 2014 (95KB)
  2. 0.4.1 - February 18, 2014 (120KB)
  3. 0.4.0 - February 16, 2014 (120KB)
  4. 0.3.3 - February 13, 2014 (121KB)
  5. 0.3.0 - November 05, 2013 (126KB)
全てのバージョンを表示 (全21項目)

Development依存性 (2):

必須要件:

Gherkin, RSpec

作者:

  • Jeff Nyman

オーナー:

SHA 256チェックサム:

12fd234cf1c9348926a06a149b0dd4af08b0a7769c1f7eb0a90d0fd6795456c1

累計ダウンロード数 36,710

現行バージョン 1,677

Gemfile:
= クリップボードにコピー コピー完了!

インストール:
=

ライセンス:

MIT

必要Rubyバージョン: >= 1.9.3

必要Gemバージョン: >= 1.8.29

リンク集: