RubyGems Navigation menu

lzfse 0.0.2

lzfse is a Ruby gem containing bindings for Apple's LZFSE and LZVN compression algorithms. It binds Apple's reference implementation and exposes compression and decompression APIs for both LZFSE and LZVN.

Gemfile:
= クリップボードにコピー コピー完了!

インストール:
=

バージョン履歴:

  1. 0.0.2 - September 14, 2023 (46.5KB)
  2. 0.0.2.pre.2 - September 14, 2023 (46.5KB)
  3. 0.0.1 - June 02, 2021 (47.5KB)
  4. 0.0.1.pre.5 - June 02, 2021 (47.5KB)
  5. 0.0.1.pre.4 - May 31, 2021 (47KB)

所有者:

プッシュ者:

作者:

  • William Woodruff

SHA 256チェックサム:

7076397b47919fe07e11d534382390229108300a2520661994a5ac7cfcc100f6

累計ダウンロード数 6,568

このバージョンのみ 334

ライセンス:

MIT

必要なRubyのバージョン: >= 3.0

新しいバージョンはMFAを必要とします: true

MFAで投稿されたバージョン: true

リンク: