RubyGems Navigation menu

lzfse 0.0.2

lzfse is a Ruby gem containing bindings for Apple's LZFSE and LZVN compression algorithms. It binds Apple's reference implementation and exposes compression and decompression APIs for both LZFSE and LZVN.

Gemfile:
= 複製 已複製

安裝:
=

版本列表:

  1. 0.0.2 - September 14, 2023 (46.5 KB)
  2. 0.0.2.pre.2 - September 14, 2023 (46.5 KB)
  3. 0.0.1 - June 02, 2021 (47.5 KB)
  4. 0.0.1.pre.5 - June 02, 2021 (47.5 KB)
  5. 0.0.1.pre.4 - May 31, 2021 (47.0 KB)

擁有者:

Pushed by:

作者:

  • William Woodruff

SHA 256 checksum:

7076397b47919fe07e11d534382390229108300a2520661994a5ac7cfcc100f6

總下載次數 6,586

這個版本 340

License:

MIT

Ruby 版本需求: >= 3.0

New versions require MFA: true

Version published with MFA: true

相關連結: