RubyGems Navigation menu

mad_rubocop 4.0.0.rc1

Wrapper for MX specific RuboCop settings for managing custom settings across many projects.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 4.0.0 - October 21, 2022 (9 KB)
  2. 4.0.0.rc2 - February 28, 2022 (9 KB)
  3. 4.0.0.rc1 - December 09, 2021 (8.5 KB)
  4. 3.64.0 - February 20, 2019 (8 KB)
  5. 3.5.3 - January 16, 2019 (8 KB)
Show all versions (17 total)

Runtime Dependencies (3):

rubocop ~> 1.0.0
rubocop-rails ~> 2.9.0

Development Dependencies (2):

bundler ~> 2.0
rake ~> 10.0

Owners:

Pushed by:

Authors:

  • Zach Toolson

SHA 256 checksum:

e895fa3cfa66edf83de5959e0c3a1c81d2f984756088ee8927e97bcdfb59e58a

Total downloads 111,867

For this version 1,037

License:

MIT

Required Ruby Version: >= 0

Required Rubygems Version: > 1.3.1

Links: