RubyGems Navigation menu

madness 0.9.0

Start a markdown server in any directory

Versions:

  1. 0.9.4 - September 16, 2021 (71 KB)
  2. 0.9.3 - February 05, 2021 (70.5 KB)
  3. 0.9.2 - January 13, 2021 (70 KB)
  4. 0.9.1 - January 04, 2021 (70 KB)
  5. 0.9.0 - December 31, 2020 (70 KB)
Show all versions (55 total)

Runtime Dependencies (13):

  • addressable ~> 2.7
  • coderay ~> 1.1
  • colsole ~> 0.5
  • commonmarker ~> 0.20
  • docopt ~> 0.6
  • extended_yaml ~> 0.2
  • naturally ~> 2.2
  • os ~> 1.0
  • puma ~> 5.1
  • rack-ssl ~> 1.4
  • requires ~> 0.1
  • sinatra ~> 2.0, >= 2.0.5
  • slim ~> 4.0
  • Owners:

    Pushed by:

    Authors:

    • Danny Ben Shitrit

    SHA 256 checksum:

    53730dec62208326d6889ea5c9fff59ce96685cae03994a95d2a7680ce1cfe8f

    Total downloads 62,311

    For this version 403

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.3.0

    Links: