RubyGems Navigation menu

mail-gpg 0.4.4

GPG/MIME encryption plugin for the Ruby Mail Library This tiny gem adds GPG capabilities to Mail::Message and ActionMailer::Base. Because privacy matters.

Versiones:

  1. 0.4.4 - July 30, 2020 (30 KB)
  2. 0.4.3 - February 12, 2020 (30 KB)
  3. 0.4.2 - September 06, 2019 (30 KB)
  4. 0.4.1 - July 08, 2019 (30 KB)
  5. 0.4.0 - May 19, 2018 (30 KB)
Mostrar todas las versiones (32 total)

dependencias de Runtime (2):

  • gpgme ~> 2.0, >= 2.0.2
  • mail ~> 2.5, >= 2.5.3
  • dependencias de Development (6):

    Propietarios:

    Subida por:

    Autores:

    • Jens Kraemer

    SHA 256 checksum:

    d27936346e8b97bdb1ccb317b87181a19db18c9bfb6e3d9f3a9e298baa19e9e7

    Total de descargas 92.631

    Para esta versión 1.241

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 0

    Enlace: