RubyGems Navigation menu

mail-gpg 0.4.4

GPG/MIME encryption plugin for the Ruby Mail Library This tiny gem adds GPG capabilities to Mail::Message and ActionMailer::Base. Because privacy matters.

版本列表:

  1. 0.4.4 - July 30, 2020 (34.5 KB)
  2. 0.4.3 - February 12, 2020 (34.5 KB)
  3. 0.4.2 - September 06, 2019 (34.0 KB)
  4. 0.4.1 - July 08, 2019 (34.0 KB)
  5. 0.4.0 - May 19, 2018 (33.5 KB)
显示所有 (32 个版本)

Runtime 依赖关系 (2):

  • gpgme ~> 2.0, >= 2.0.2
  • mail ~> 2.5, >= 2.5.3
  • Development 依赖关系 (6):

    所有者:

    Pushed by:

    作者:

    • Jens Kraemer

    SHA 256 checksum:

    d27936346e8b97bdb1ccb317b87181a19db18c9bfb6e3d9f3a9e298baa19e9e7

    下载总次数 92,594

    这个版本 1,223

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 0

    相关链接: