RubyGems Navigation menu

makandra-rubocop 12.1.0

A relaxed set of default Rubocop settings to use across makandra projects.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 12.1.0 - February 07, 2024 (66 KB)
  2. 12.0.0 - January 17, 2024 (64.5 KB)
  3. 11.2.0 - October 18, 2023 (61.5 KB)
  4. 11.1.0 - April 26, 2023 (61.5 KB)
  5. 11.0.0 - April 12, 2023 (61.5 KB)
Show all versions (32 total)

Runtime Dependencies (5):

rubocop ~> 1.60.0
rubocop-capybara ~> 2.20.0
rubocop-rails ~> 2.23.1
rubocop-rspec ~> 2.13.2

Development Dependencies (2):

bundler ~> 2.0
rake ~> 12.3

Owners:

Pushed by:

Authors:

  • Arne Hartherz, Emanuel Denzel

SHA 256 checksum:

d50ac8fa7c12d6739e25c783d90eaf6f71e0fcf9cc2c903360ea2949c01162f9

Total downloads 113,263

For this version 1,153

License:

MIT

Required Ruby Version: >= 2.7.0

New versions require MFA: true

Version published with MFA: true

Links: