RubyGems Navigation menu

malysz87-highline 1.5.11

A high-level IO library that provides validation, type conversion, and more for command-line interfaces. HighLine also includes a complete menu system that can crank out anything from simple list selection to complete shells with just minutes of work.

Versiones:

  1. 1.5.11 - August 11, 2014 (53,5 KB)
  2. 1.5.10 - August 11, 2014 (53,5 KB)
  3. 1.5.9 - August 11, 2014 (17 KB)
  4. 1.5.8 - August 11, 2014 (17 KB)
  5. 1.5.7 - August 11, 2014 (17 KB)
Mostrar todas las versiones (9 total)

Autores:

  • James Edward Gray II

SHA 256 checksum:

05748b1c5b20bf232a99cd2b4274dac24dc28baad5dd99268195e30d84caa1f1

Total de descargas 20.443

Para esta versión 2.554

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencias:

N/A

Versión de Ruby requerida: >= 0

Enlace: