RubyGems Navigation menu

mediawiki_api 0.0.1

Uses REST Client Ruby gem to communicate with MediaWiki API.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.8.1 - October 29, 2023 (22 KB)
  2. 0.7.1 - January 31, 2017 (22 KB)
  3. 0.7.0 - August 03, 2016 (21.5 KB)
  4. 0.6.0 - May 25, 2016 (21.5 KB)
  5. 0.5.0 - September 04, 2015 (20.5 KB)
  6. 0.0.1 - February 07, 2014 (13.5 KB)
Show all versions (19 total)

Runtime Dependencies (1):

rest-client >= 1.6.7, ~> 1.6

Owners:

Authors:

  • Chris McMahon, Jeff Hall, Zeljko Filipin

SHA 256 checksum:

beb4af22a7486a636595642505e8a90756d8d6d01622e27c14542dd6325e5c49

Total downloads 897,279

For this version 2,877

License:

GPL-2

Required Ruby Version: None

Links: