RubyGems Navigation menu

memosig 0.0.0

This excecutable supervises the memory usage of processes, and sends a configurable signal to them if a configured limit is exceeded.

Versiones:

  1. 0.1.0 - November 30, 2016 (10 KB)
  2. 0.0.3 - October 26, 2015 (10 KB)
  3. 0.0.2 - March 13, 2015 (10 KB)
  4. 0.0.1 - March 13, 2015 (10 KB)
  5. 0.0.0 - March 13, 2015 (10 KB)

dependencias de Runtime (2):

dependencias de Development (2):

  • gem_hadar ~> 1.0.0
  • rake >= 0
  • Propietarios:

    Autores:

    • Florian Frank

    SHA 256 checksum:

    3cf0d3e0a0c47af62c5615c53be743f027c783cf5171ea037efcfa266f2c89b1

    Total de descargas 9.610

    Para esta versión 1.771

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencias:

    N/A

    Versión de Ruby requerida: >= 0

    Enlace: