RubyGems Navigation menu

metanorma-iso 1.5.9

metanorma-iso lets you write ISO standards in AsciiDoc syntax. This gem is in active development. Formerly known as asciidoctor-iso.

版本列表:

  1. 1.7.2 - February 22, 2021 (1.3 MB)
  2. 1.7.1 - February 08, 2021 (1.3 MB)
  3. 1.7.0 - January 25, 2021 (1.3 MB)
  4. 1.6.1 - January 11, 2021 (1.3 MB)
  5. 1.6.0 - December 27, 2020 (1.3 MB)
  6. 1.5.9 - September 26, 2020 (1.3 MB)
显示所有 (78 个版本)

Runtime 依赖关系 (6):

Development 依赖关系 (11):

  • byebug >= 0
  • equivalent-xml ~> 0.6
  • guard ~> 2.14
  • guard-rspec ~> 4.7
  • iev ~> 0.2.0
  • rake >= 0
  • rspec ~> 3.6
  • rubocop = 0.54.0
  • sassc = 2.4.0
  • simplecov ~> 0.15
  • timecop ~> 0.9
  • 所有者:

    Pushed by:

    作者:

    • Ribose Inc.

    SHA 256 checksum:

    9320b8cee104c574daa661927723aa0a4e400d91519894a5b30ab139d0c684c6

    下载总次数 100,333

    这个版本 475

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    BSD-2-Clause

    需要的 Ruby 版本: >= 2.4.0

    相关链接: