RubyGems Navigation menu

metanorma-mpfd 0.3.22

metanorma-mpfd lets you write MPF documents in AsciiDoc syntax. This gem is in active development.

Versiones:

  1. 0.3.22 - June 19, 2020 (91 KB)
  2. 0.3.21 - June 08, 2020 (90,5 KB)
  3. 0.3.20 - May 26, 2020 (90,5 KB)
  4. 0.3.19 - May 13, 2020 (90,5 KB)
  5. 0.3.18 - May 01, 2020 (91 KB)
Mostrar todas las versiones (41 total)

dependencias de Runtime (4):

htmlentities ~> 4.3.4
isodoc ~> 1.0.0

dependencias de Development (9):

byebug ~> 9.1
guard ~> 2.14
guard-rspec ~> 4.7
rake ~> 12.0
rspec ~> 3.6
rubocop = 0.54.0
simplecov ~> 0.15
timecop ~> 0.9

Propietarios:

Subida por:

Autores:

  • Ribose Inc.

SHA 256 checksum:

758948c5902fddf646fd3ce20b2c95c6e092f8741ce81e43198e77a4ab8e4f82

Total de descargas 75.486

Para esta versión 1.558

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencia:

BSD-2-Clause

Versión de Ruby requerida: >= 2.4.0

Enlace: