RubyGems Navigation menu

metanorma-mpfd 0.3.22

metanorma-mpfd lets you write MPF documents in AsciiDoc syntax. This gem is in active development.

Versions:

  1. 0.3.22 - June 19, 2020 (91 ko)
  2. 0.3.21 - June 08, 2020 (90,5 ko)
  3. 0.3.20 - May 26, 2020 (90,5 ko)
  4. 0.3.19 - May 13, 2020 (90,5 ko)
  5. 0.3.18 - May 01, 2020 (91 ko)
Voir toutes les versions (41)

Dépendances de Runtime (4):

htmlentities ~> 4.3.4
isodoc ~> 1.0.0

Dépendances de Development (9):

byebug ~> 9.1
guard ~> 2.14
guard-rspec ~> 4.7
rake ~> 12.0
rspec ~> 3.6
rubocop = 0.54.0
simplecov ~> 0.15
timecop ~> 0.9

Propriétaires:

Pushed by:

Auteurs:

  • Ribose Inc.

Total de contrôle SHA 256:

758948c5902fddf646fd3ce20b2c95c6e092f8741ce81e43198e77a4ab8e4f82

Total de téléchargements 75 486

Pour cette version 1 558

Gemfile:
= Copier Copié!

installation:
=

License:

BSD-2-Clause

Version de Ruby requise: >= 2.4.0

Liens: