RubyGems Navigation menu

metasploit_data_models 0.17.3.pre.metasploit.pre.concern

Implements minimal ActiveRecord models and database helper code used in both the Metasploit Framework (MSF) and Metasploit commercial editions.

Versions:

  1. 5.0.1 - May 11, 2021 (175 KB)
  2. 5.0.0 - April 29, 2021 (175 KB)
  3. 4.1.4 - April 29, 2021 (175 KB)
  4. 4.1.3 - April 08, 2021 (175 KB)
  5. 4.1.2 - February 18, 2021 (175 KB)
  6. 0.17.3.pre.metasploit.pre.concern - June 19, 2014 (105 KB)
Show all versions (181 total)

Runtime Dependencies (5):

  • activerecord < 4.0.0, >= 3.2.13
  • activesupport >= 0
  • metasploit-concern ~> 0.1.0
  • metasploit-model < 0.25, >= 0.24.1.pre.semantic.pre.versioning.pre.2.pre.0
  • pg >= 0
  • Development Dependencies (4):

    Owners:

    Authors:

    • Samuel Huckins, Luke Imhoff, David 'thelightcosine' Maloney, Trevor Rosen

    SHA 256 checksum:

    e351624c2284727f4df662dac62c9886faede733fa9990615806aff4650a75af

    Total downloads 2,211,200

    For this version 1,257

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Required Rubygems Version: > 1.3.1

    Links: