RubyGems Navigation menu

metasploit_data_models 0.17.3.pre.metasploit.pre.concern-java

Implements minimal ActiveRecord models and database helper code used in both the Metasploit Framework (MSF) and Metasploit commercial editions.

Versions:

  1. 5.0.1 - May 11, 2021 (175 KB)
  2. 5.0.0 - April 29, 2021 (175 KB)
  3. 4.1.4 - April 29, 2021 (175 KB)
  4. 4.1.3 - April 08, 2021 (175 KB)
  5. 4.1.2 - February 18, 2021 (175 KB)
  6. 0.17.3.pre.metasploit.pre.concern - June 19, 2014 java (105 KB)
Show all versions (181 total)

Runtime Dependencies (6):

  • activerecord < 4.0.0, >= 3.2.13
  • activerecord-jdbcpostgresql-adapter >= 0
  • activesupport >= 0
  • jdbc-postgres >= 0
  • metasploit-concern ~> 0.1.0
  • metasploit-model < 0.25, >= 0.24.1.pre.semantic.pre.versioning.pre.2.pre.0
  • Development Dependencies (4):

    Owners:

    Authors:

    • Samuel Huckins, Luke Imhoff, David 'thelightcosine' Maloney, Trevor Rosen

    SHA 256 checksum:

    a23a1d977c0d0f9d3054294b1f09f44b7f47c1eb8c7c70aa88281f509acf2145

    Total downloads 2,211,091

    For this version 988

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Required Rubygems Version: > 1.3.1

    Links: