RubyGems Navigation menu

metasploit_data_models 0.18.0.pre.compatibility

Implements minimal ActiveRecord models and database helper code used in both the Metasploit Framework (MSF) and Metasploit commercial editions.

Versions:

  1. 5.0.0 - April 29, 2021 (175 KB)
  2. 4.1.4 - April 29, 2021 (175 KB)
  3. 4.1.3 - April 08, 2021 (175 KB)
  4. 4.1.2 - February 18, 2021 (175 KB)
  5. 4.1.1 - November 30, 2020 (175 KB)
  6. 0.18.0.pre.compatibility - July 07, 2014 (113 KB)
Show all versions (180 total)

Runtime Dependencies (5):

  • activerecord < 4.0.0, >= 3.2.13
  • activesupport >= 0
  • metasploit-concern ~> 0.1.0
  • metasploit-model < 0.26, >= 0.25.1
  • pg >= 0
  • Development Dependencies (4):

    Owners:

    Authors:

    • Samuel Huckins, Luke Imhoff, David 'thelightcosine' Maloney, Trevor 'burlyscudd' Rosen

    SHA 256 checksum:

    1361673082c2f80edb07f74f7a24e2e8bbfd0f6e30a687234c2b2fb1dc307fcb

    Total downloads 2,203,319

    For this version 1,074

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Required Rubygems Version: > 1.3.1

    Links: