RubyGems Navigation menu

metasploit_data_models 4.0.2

Implements minimal ActiveRecord models and database helper code used in both the Metasploit Framework (MSF) and Metasploit commercial editions.

Versionen:

  1. 4.0.2 - July 07, 2020 (180 KB)
  2. 4.0.1 - April 14, 2020 (180 KB)
  3. 4.0.0 - February 05, 2020 (180 KB)
  4. 3.0.10 - May 10, 2019 (180 KB)
  5. 3.0.9 - May 10, 2019 (180 KB)
Zeige alle Versionen (174 total)

Besitzer:

Pushed by:

Autoren:

  • Samuel Huckins, Luke Imhoff, David 'thelightcosine' Maloney, Trevor 'burlyscudd' Rosen

SHA 256-Prüfsumme:

d848ffee3099b7f62b41549eb11da9c020ab11cf16e5ae7b348017d64b6693f8

Downloads insgesamt 1.872.429

Für diese Version 15.663

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Lizenzs:

k.A.

Erforderliche Ruby-Version: >= 2.1

Links: