RubyGems Navigation menu

micro-optparse 1.2.1

This is an lightweight option parser, which is less than 80 lines short. It has strong validations and a short, clear and easy to use syntax. Feel free to copy all 80 lines (55 lines without validations / empty lines) into your script rather installing the gem.

Versiones:

  1. 1.2.1 - October 02, 2017 (10 KB)
  2. 1.2.0 - December 29, 2013 (10 KB)
  3. 1.1.5 - June 20, 2011 (10 KB)
  4. 1.1.4 - June 13, 2011 (10 KB)
  5. 1.1.3 - April 19, 2011 (10 KB)
Mostrar todas las versiones (11 total)

dependencias de Development (1):

  • rspec >= 0
  • Propietarios:

    Autores:

    • Florian Pilz

    SHA 256 checksum:

    b9cc0e2b4987776ca78dcbf59ce72c2bf6fd805fe56a0f4a94f9a2b0c68044e4

    Total de descargas 78.195

    Para esta versión 39.331

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 0

    Enlace: