RubyGems Navigation menu

midi-message 0.4.8

Objects and classes for dealing with MIDI messages.

Versions:

  1. 0.4.9 - May 05, 2015 (19 KB)
  2. 0.4.8 - May 02, 2015 (18 KB)
  3. 0.4.7 - April 12, 2015 (17.5 KB)
  4. 0.4.6 - February 10, 2015 (17 KB)
  5. 0.4.5 - January 03, 2015 (17 KB)
Show all versions (32 total)

Development Dependencies (4):

  • minitest >= 5.5.0, ~> 5.5
  • mocha >= 1.1.0, ~> 1.1
  • rake >= 10.4.2, ~> 10.4
  • shoulda-context >= 1.2.1, ~> 1.2
  • Owners:

    Authors:

    • Ari Russo

    SHA 256 checksum:

    73e4b5af64076844a520d82a8612b8cb3f52f66b48e4616a73ec25c3b9920616

    Total downloads 32,918

    For this version 1,004

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache 2.0

    Required Ruby Version: >= 0

    Required Rubygems Version: >= 1.3.6

    Links: