RubyGems Navigation menu

minitest-excludes 1.0.1

minitest/excludes.rb extends MiniTest::Unit::TestCase to provide a clean API for excluding certain tests you don't want to run under certain conditions.

Versions:

  1. 2.0.0 - February 2, 2015 (12 KB)
  2. 1.0.2 - April 23, 2013 (10 KB)
  3. 1.0.1 - February 22, 2012 (10 KB)
  4. 1.0.0 - December 21, 2011 (9.5 KB)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Ryan Davis

Owners:

5a837592409354297424994e8d62f722

Sha 256 checksum:

df18f692d5cd4585237fdcfd8a1ca9d312d9eb179c3d02b4400c996265897e80

Total downloads 5,007

For this version 1,211

Required Ruby Version: None

Licenses:

N/A

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: