RubyGems Navigation menu

minitest-metz 0.1.0

Minitest::Metz is a Minitest plugin that under it's hood hides the SandiMeter. It allows you to easily apply Sandi Metz's four rules for developers on your tests.

Versions:

  1. 0.1.0 - January 15, 2016 (8 KB)

Runtime Dependencies (2):

Development Dependencies (2):

  • bundler ~> 1.10
  • rake ~> 10.0
  • Owners:

    Authors:

    • Ile Eftimov

    SHA 256 checksum:

    92d72809dc8be7ca5cdf6e998a0885cc28a5c9ac7ab8a51afdd576386630404c

    Total downloads 1,336

    For this version 1,336

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Links: