RubyGems Navigation menu

sandi_meter 1.2.0

Sandi Metz rules checker

Versions:

  1. 1.2.0 - May 13, 2015 (103 KB)
  2. 1.1.8 - December 02, 2014 (102 KB)
  3. 1.1.7 - August 18, 2014 (101 KB)
  4. 1.1.6 - May 10, 2014 (101 KB)
  5. 1.1.5 - February 06, 2014 (101 KB)
Show all versions (17 total)

Runtime Dependencies (3):

Development Dependencies (3):

  • bundler ~> 1.3
  • rake >= 0
  • rspec ~> 2.13
  • Owners:

    Authors:

    • Anatoli Makarevich

    SHA 256 checksum:

    6854c42b5ecea3b8731c1775f792d4b98a818fb6d480cf94622cc0aac4761878

    Total downloads 158,779

    For this version 114,015

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.9.0

    Links: