RubyGems Navigation menu

mit-ldap 0.3.2

Ruby interface for querying MIT LDAP server (only if you're on MITnet)

Versions:

  1. 0.3.4 - May 12, 2012 (6 KB)
  2. 0.3.3 - May 7, 2012 (6 KB)
  3. 0.3.2 - May 6, 2012 (6 KB)
  4. 0.3.0 - April 14, 2012 (6 KB)
  5. 0.2.2 - April 10, 2012 (6 KB)
Show all versions (8 total)

Development Dependencies:

Authors:

  • Eduardo Gutierrez

Owners:

66287f98ec82d2e3849f6f6b8559080c

Sha 256 checksum:

c26a786917cf65f13a683f6aef27c43ebc18cc0e513685b9ae8a4a5985785559

Total downloads 8,978

For this version 1,073

Show all versions (8 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: