RubyGems Navigation menu

mongoid-enum 0.4.0

Heavily inspired by DDH's ActiveRecord::Enum, this little library is there to help you cut down the cruft in your models and make the world a happier place at the same time.

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Versies:

  1. 0.4.0 - November 10, 2015 (10,5 KB)
  2. 0.3.0 - July 22, 2015 (10,5 KB)
  3. 0.2.0 - July 12, 2014 (10 KB)
  4. 0.1.1 - November 06, 2013 (9,5 KB)
  5. 0.1.0 - November 06, 2013 (9,5 KB)

Runtime afhankelijkheden (1):

mongoid ~> 5.0

Development afhankelijkheden (5):

bundler ~> 1.3
guard-rspec ~> 4.6.2
mongoid-rspec ~> 3.0
rake >= 0
rspec ~> 3.1

Eigenaren:

Authors:

  • Nicholas Bruning

SHA 256 checksum:

5221da04e1ef362ff427c6986466563395e2bc33c85447b621e5f8d25552b4e4

Total downloads 397.453

Voor deze versie 322.303

Licentie:

MIT

Required Ruby Version: >= 0

Links: