RubyGems Navigation menu

mongoid 2.3.5

Mongoid is an ODM (Object Document Mapper) Framework for MongoDB, written in Ruby.

Versions:

  1. 7.2.0.rc1 - October 13, 2020 (595 KB)
  2. 7.1.5 - November 06, 2020 (570 KB)
  3. 7.1.4 - October 13, 2020 (569 KB)
  4. 7.1.2 - June 03, 2020 (565 KB)
  5. 7.1.1 - April 30, 2020 (560 KB)
  6. 2.3.5 - February 22, 2012 (152 KB)
Show all versions (305 total)

Runtime Dependencies (3):

  • activemodel ~> 3.1.0
  • mongo ~> 1.3
  • tzinfo ~> 0.3.22
  • Development Dependencies (5):

  • bson_ext ~> 1.3
  • mocha ~> 0.9.12
  • rdoc ~> 3.5.0
  • rspec ~> 2.6
  • watchr ~> 0.6
  • Owners:

    Authors:

    • Durran Jordan

    SHA 256 checksum:

    fe696dc8ef88931227656e58ad5ad39e9a20b141522ce49cdcd363b0599f18c9

    Total downloads 15,608,057

    For this version 5,874

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Required Rubygems Version: >= 1.3.6

    Links: