RubyGems Navigation menu

mongoid 5.1.4

Mongoid is an ODM (Object Document Mapper) Framework for MongoDB, written in Ruby.

Versions:

  1. 7.2.2 - April 14, 2021 (616 KB)
  2. 7.2.1 - February 24, 2021 (613 KB)
  3. 7.2.0 - December 01, 2020 (600 KB)
  4. 7.2.0.rc1 - October 13, 2020 (595 KB)
  5. 7.1.7 - February 24, 2021 (589 KB)
  6. 5.1.4 - August 12, 2016 (417 KB)
Show all versions (311 total)

Runtime Dependencies (4):

  • activemodel ~> 4.0
  • mongo ~> 2.1
  • origin ~> 2.2
  • tzinfo >= 0.3.37
  • Owners:

    Authors:

    • Durran Jordan

    SHA 256 checksum:

    e1fa4ee8bf963ab986a803d42ae9781897cbbe68a04bad662546653dbf5529c4

    Total downloads 17,662,328

    For this version 126,131

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.9

    Required Rubygems Version: >= 1.3.6

    Links: