RubyGems Navigation menu

mongoid 7.0.11

Mongoid is an ODM (Object Document Mapper) Framework for MongoDB, written in Ruby.

Versies:

  1. 7.2.2 - April 14, 2021 (616 KB)
  2. 7.2.1 - February 24, 2021 (613 KB)
  3. 7.2.0 - December 01, 2020 (600 KB)
  4. 7.2.0.rc1 - October 13, 2020 (595 KB)
  5. 7.1.7 - February 24, 2021 (589 KB)
  6. 7.0.11 - November 06, 2020 (538 KB)
Toon alle versies (311 totaal)

Runtime afhankelijkheden (2):

  • activemodel >= 5.1, < 6.1
  • mongo >= 2.7.0, < 3.0.0
  • Eigenaren:

    Pushed by:

    Authors:

    • Durran Jordan

    SHA 256 checksum:

    017fac30546cad146a5491fa16049c138f1b056038497ee043f099aaf6028da7

    Total downloads 17.328.785

    Voor deze versie 302.526

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    Licentie:

    MIT

    Required Ruby Version: >= 2.2

    Required Rubygems Version: >= 1.3.6

    Links: