RubyGems Navigation menu

mongoid 7.3.0

Mongoid is an ODM (Object Document Mapper) Framework for MongoDB, written in Ruby.

Versionen:

  1. 7.3.1 - July 15, 2021 (632 KB)
  2. 7.3.0 - May 08, 2021 (628 KB)
  3. 7.2.4 - July 15, 2021 (619 KB)
  4. 7.2.3 - May 08, 2021 (616 KB)
  5. 7.2.2 - April 14, 2021 (616 KB)
Zeige alle Versionen (318 total)

Runtime Abhängigkeiten (2):

  • activemodel >= 5.1, < 6.2
  • mongo >= 2.10.5, < 3.0.0
  • Development Abhängigkeiten (1):

  • bson >= 4.9.4, < 5.0.0
  • Besitzer:

    Pushed by:

    Autoren:

    • Durran Jordan

    SHA 256-Prüfsumme:

    b648911acdeadeeba0116e6eead931d09c1fdd74f05127407b8792bf745f25a9

    Downloads insgesamt 18.718.929

    Für diese Version 57.348

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: >= 2.3

    Required Rubygems Version: >= 1.3.6

    Links: