RubyGems Navigation menu

mongrel2 0.38.0

Ruby-Mongrel2 is a complete Ruby connector for Mongrel2[http://mongrel2.org/]. This library includes configuration-database ORM classes, a Ruby implementation of the 'm2sh' tool, a configuration DSL for generating config databases in pure Ruby, a Control port interface object, and handler classes for creating applications or higher-level frameworks.

Versions:

  1. 0.50.2 - July 05, 2017 (118 KB)
  2. 0.50.1 - May 31, 2017 (118 KB)
  3. 0.50.0 - May 31, 2017 (117 KB)
  4. 0.49.0 - March 10, 2017 (117 KB)
  5. 0.48.0 - January 16, 2017 (125 KB)
  6. 0.38.0 - September 18, 2013 (117 KB)
Show all versions (77 total)

Authors:

  • Michael Granger

Owners:

10ffad34687d0045466c257cb92ff2b304cdb622ce0aac272b61f23f373e2abf

SHA 256 checksum:

06c69158415a66d14e01e4194894f1c26f8a37efdf30a1f2f50b21c3cb18a9b9

Total downloads 102,319

For this version 1,183

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

BSD

Required Ruby Version: None

Links: