RubyGems Navigation menu

mongrel2 0.50.2

Ruby-Mongrel2 is a complete Ruby connector for Mongrel2[http://mongrel2.org/]. This library includes configuration-database ORM classes, a Ruby implementation of the 'm2sh' tool, a configuration DSL for generating config databases in pure Ruby, a Control port interface object, and handler classes for creating applications or higher-level frameworks.

Versions:

  1. 0.52.1 - July 23, 2018 (119 KB)
  2. 0.52.0 - July 21, 2018 (119 KB)
  3. 0.51.0 - November 15, 2017 (118 KB)
  4. 0.50.2 - July 05, 2017 (118 KB)
  5. 0.50.1 - May 31, 2017 (118 KB)
Show all versions (80 total)

Authors:

  • Michael Granger

Owners:

10ffad34687d0045466c257cb92ff2b304cdb622ce0aac272b61f23f373e2abf

SHA 256 checksum:

fc4356c198e9a15901074e11359ac3e5c879b4f8a6b37aa44d890e971747d6dc

Total downloads 113,813

For this version 472

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

BSD-3-Clause

Required Ruby Version: >= 2.2.0

Links: