RubyGems Navigation menu

moodle 0.1.1

Interact with Moodle from ruby

Versions:

  1. 0.1.1 - March 17, 2016 (8.5 KB)
  2. 0.1.0 - March 01, 2014 (9.5 KB)
  3. 0.0.1 - February 15, 2014 (8 KB)

Runtime Dependencies (3):

  • hashie ~> 3.4
  • json ~> 1.8
  • rest-client ~> 1.8
  • Development Dependencies (3):

  • mocha ~> 1.1
  • rake ~> 11.1
  • simplecov ~> 0.11
  • Owners:

    Authors:

    • Robert Boloc

    SHA 256 checksum:

    e8a072395cbe7ead283dc4450d04cb92eb68a2faf6671871056c718dfbba19f6

    Total downloads 5,122

    For this version 2,059

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: