RubyGems Navigation menu

moodle 0.1.1

Interact with Moodle from ruby

版本列表:

  1. 0.1.1 - March 17, 2016 (8.5 KB)
  2. 0.1.0 - March 01, 2014 (9.5 KB)
  3. 0.0.1 - February 15, 2014 (8.0 KB)

Runtime 依赖关系 (3):

  • hashie ~> 3.4
  • json ~> 1.8
  • rest-client ~> 1.8
  • Development 依赖关系 (3):

  • mocha ~> 1.1
  • rake ~> 11.1
  • simplecov ~> 0.11
  • 所有者:

    作者:

    • Robert Boloc

    SHA 256 checksum:

    e8a072395cbe7ead283dc4450d04cb92eb68a2faf6671871056c718dfbba19f6

    下载总次数 5,684

    这个版本 2,289

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 0

    相关链接: