RubyGems Navigation menu

multi_xml 0.2.1

A gem to provide swappable XML backends utilizing LibXML, Nokogiri, or REXML.

Versions:

  1. 0.6.0 - December 06, 2016 (15 KB)
  2. 0.5.5 - August 06, 2013 (20.5 KB)
  3. 0.5.4 - June 04, 2013 (20.5 KB)
  4. 0.5.3 - February 08, 2013 (18.5 KB)
  5. 0.5.2 - January 11, 2013 (15.5 KB)
  6. 0.2.1 - February 03, 2011 (13.5 KB)
Show all versions (22 total)

Development Dependencies (9):

  • bundler ~> 1.0
  • libxml-ruby ~> 1.1
  • maruku ~> 0.6
  • nokogiri ~> 1.4
  • rake ~> 0.8
  • rspec ~> 2.4
  • simplecov ~> 0.3
  • yard ~> 0.6
  • ZenTest ~> 4.4
  • Owners:

    Authors:

    • Erik Michaels-Ober

    SHA 256 checksum:

    53b3c5da449d4ee81003384dcbb8017a47b77b7a2739c34da863e2cfe7970d75

    Total downloads 134,067,921

    For this version 25,479

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: