RubyGems Navigation menu

natsukantou 0.2.2

human language translation library for XML documents, supporting DeepL and ChatGPT

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Versies:

  1. 0.2.2 - October 10, 2023 (16 KB)
  2. 0.2.1 - April 29, 2023 (15,5 KB)
  3. 0.2.0 - March 05, 2023 (15,5 KB)
  4. 0.1.3 - February 27, 2023 (15 KB)
  5. 0.1.2 - October 01, 2022 (15 KB)
Toon alle versies (7 totaal)

Runtime afhankelijkheden (8):

deepl-rb ~> 2.5
middleware ~> 0.1.0
oauth ~> 0.5.1
oga ~> 3.4
ruby-openai ~> 3.5.0
tsv ~> 1.0
tty-prompt ~> 0.23
yard ~> 0.9

Eigenaren:

Pushed by:

Authors:

  • lulalala

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 3.749

Voor deze versie 500

Licentie:

MIT

Required Ruby Version: >= 2.7.0

Links: