RubyGems Navigation menu

navigable 1.5.2

A stand-alone tool for isolating business logic from external interfaces and cross-cutting concerns. Navigable composes self-configured command and observer objects to allow you to extend your business logic without modifying it. Navigable is compatible with any Ruby-based application development framework, including Rails, Hanami, and Sinatra.

Versies:

  1. 1.5.2 - April 14, 2022 (12,5 KB)
  2. 1.5.1 - December 23, 2020 (13,5 KB)
  3. 1.5.0 - December 06, 2020 (13,5 KB)
  4. 1.4.0 - October 04, 2020 (13,5 KB)
  5. 1.3.0 - September 29, 2020 (13,5 KB)
Toon alle versies (14 totaal)

Runtime afhankelijkheden (2):

Development afhankelijkheden (5):

Eigenaren:

Pushed by:

Authors:

  • Alan Ridlehoover, Fito von Zastrow

SHA 256 checksum:

d6dc3cab375eac3f61ef356bc203757bb75e6aacce2a157921d0be102c6e4f11

Total downloads 13.676

Voor deze versie 557

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Licentie:

MIT

Required Ruby Version: >= 2.3.0

Links: