RubyGems Navigation menu

neovim 0.9.0.pre.1

A Ruby client for Neovim

Versions:

  1. 0.9.0 - September 10, 2021 (44 KB)
  2. 0.9.0.pre.1 - October 18, 2020 (44.5 KB)
  3. 0.8.1 - June 21, 2019 (42.5 KB)
  4. 0.8.0 - December 27, 2018 (41 KB)
  5. 0.7.1 - March 04, 2018 (40 KB)
Show all versions (29 total)

Runtime Dependencies (2):

Development Dependencies (7):

  • bundler ~> 2.0
  • pry >= 0
  • pry-byebug >= 0
  • rake >= 0
  • rspec ~> 3.0
  • rubocop = 0.56.0
  • vim-flavor = 2.2.2
  • Owners:

    Pushed by:

    Authors:

    • Alex Genco

    SHA 256 checksum:

    24f0f897a9e35c18a4214e5b813d46242691a34910902bbf52b4bba080d54b58

    Total downloads 480,754

    For this version 80,701

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.2.0

    Required Rubygems Version: > 1.3.1

    Links: