RubyGems Navigation menu

net-ssh-askpass 0.0.3

Allows Net:SSH to use an external program to prompt for passwords, via the SSH_ASKPASS environment variable.

Versões:

  1. 0.0.3 - July 25, 2009 (5,5 KB)

Runtime Dependencies (1):

  • net-ssh >= 2.0
  • Donos:

    Autores:

    • Joe Khoobyar

    SHA 256 checksum:

    dcad06b5bf14a57858205a1669fd34d8b339be24dae1ff149312b7bc296392a1

    Total de downloads 5.215

    Desta versão 5.214

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licenças:

    N/A

    Versão Requerida do Ruby: Nenhum

    Links: