RubyGems Navigation menu

net-ssh-askpass 0.0.3

Allows Net:SSH to use an external program to prompt for passwords, via the SSH_ASKPASS environment variable.

版本列表:

  1. 0.0.3 - July 25, 2009 (5.5 KB)

Runtime 依赖关系 (1):

  • net-ssh >= 2.0
  • 所有者:

    作者:

    • Joe Khoobyar

    SHA 256 checksum:

    dcad06b5bf14a57858205a1669fd34d8b339be24dae1ff149312b7bc296392a1

    下载总次数 5,213

    这个版本 5,212

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    需要的 Ruby 版本:

    相关链接: