RubyGems Navigation menu

nexpose 0.5.2

This gem provides a Ruby API to the Nexpose vulnerability management product by Rapid7.

Versions:

  1. 7.0.1 - September 11, 2017 (108 KB)
  2. 7.0.0 - August 31, 2017 (107 KB)
  3. 6.1.1 - July 24, 2017 (96.5 KB)
  4. 6.1.0 - June 19, 2017 (96.5 KB)
  5. 6.0.0 - April 03, 2017 (193 KB)
  6. 0.5.2 - September 19, 2013 (57.5 KB)
Show all versions (126 total)

Runtime Dependencies (2):

Authors:

  • HD Moore, Chris Lee, Michael Daines

Owners:

590fa5620896191bd815e3f2ff366fbbCcdee4e65464d15f437a2bd047205f7b8ebcf22b6be874d7255bdff4ee55c2dc9332fe7ff7c887f0323665df196515dc

SHA 256 checksum:

c3bfecc86d274890f577cc03c7019b5d307f079727fb429a4ada7055ea7f05db

Total downloads 234,241

For this version 1,279

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

BSD

Required Ruby Version: None

Links: