RubyGems Navigation menu

nexpose_servicenow 0.8.1

As of June 4, 2019, the ServiceNow SecOps/Vulnerability Response Ruby Gem has been deprecated and is no longer available for use. An updated integration is currently available in product for ServiceNow ITSM and Secops, the setup instructions for both of which can be found here: https://insightvm.help.rapid7.com/docs/servicenow For more information please see our announcement which can be found here: https://kb.help.rapid7.com/docs/servicenow-ruby-gem-end-of-life-announcement

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.8.1 - June 06, 2019 (8 KB)
  2. 0.8.0 - June 06, 2019 (8 KB)
  3. 0.7.3 - May 23, 2018 (24 KB)
  4. 0.7.2 - April 30, 2018 (23.5 KB)
  5. 0.7.1 - April 04, 2018 (23.5 KB)
Show all versions (16 total)

Development Dependencies (2):

bundler ~> 1.11
rake ~> 10.0

Owners:

Authors:

  • David Valente, Adam Robinson

SHA 256 checksum:

86dd6c43b0dedb7b9e3e634721bce0371faa149ebb829817fc9abf9190e1eb4d

Total downloads 26,312

For this version 2,413

License:

MIT

Required Ruby Version: >= 2.1.5

Links: