RubyGems Navigation menu

nice-ffi 0.4

Nice-FFI is a layer on top of Ruby-FFI (and compatible FFI systems) with features to ease development of FFI-based libraries.

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Versionen:

  1. 0.4 - April 01, 2010 (23 KB)
  2. 0.3 - January 18, 2010 (23 KB)
  3. 0.2 - October 25, 2009 (22,5 KB)
  4. 0.1 - August 05, 2009 (16 KB)

Runtime Abhängigkeiten (1):

ffi >= 0.5.0

Besitzer:

Autoren:

  • John Croisant

SHA 256-Prüfsumme:

d3df7121f137592bb485666ec96bb4839243bc06d0906fa97eb710ee555591bd

Downloads insgesamt 52.025

Für diese Version 40.145

Lizenzen:

k.A.

Erforderliche Ruby-Version: >= 1.8

Links: