RubyGems Navigation menu

nvd_feed_api 0.4.0

A simple API for NVD CVE feeds

Versions:

  1. 0.4.0 - January 31, 2022 (24 KB)
  2. 0.3.1 - October 13, 2020 (24 KB)
  3. 0.3.0 - January 22, 2019 (24 KB)
  4. 0.2.1.yank - May 02, 2018 (23 KB)
  5. 0.2.0 - January 20, 2018 (23 KB)
Show all versions (11 total)

Runtime Dependencies (3):

archive-zip ~> 0.11
nokogiri ~> 1.11
oj >= 3.7.8, < 4

Owners:

Pushed by:

Authors:

  • Alexandre ZANNI

SHA 256 checksum:

61c4ed5df3e4422f4e2ba938f46581085b76bc8ff8dea3084237719ba57fcd18

Total downloads 12,932

For this version 982

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.7.0, < 3.2

New versions require MFA: true

Version published with MFA: true

Links: