RubyGems Navigation menu

oauth2 0.5.2

A Ruby wrapper for the OAuth 2.0 protocol built with a similar style to the original OAuth gem.

Versions:

  1. 1.4.0 - June 09, 2017 (15.5 KB)
  2. 1.3.1 - March 03, 2017 (15.5 KB)
  3. 1.3.0 - December 28, 2016 (15.5 KB)
  4. 1.2.0 - July 01, 2016 (15 KB)
  5. 1.1.0 - January 30, 2016 (14.5 KB)
  6. 0.5.2 - January 04, 2012 (15.5 KB)
Show all versions (41 total)

Runtime Dependencies (2):

Authors:

  • Michael Bleigh, Erik Michaels-Ober

Owners:

69dc78b59ef008c58e6e842f9f3e06241f74b13f1e5c6c69cb5d7fbaabb1e2cb

SHA 256 checksum:

08311551cc83e8d4440e7dfee899f4fd9d35abb6f14abc9af54414b50987a5ca

Total downloads 21,151,315

For this version 593,868

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: None

Required Rubygems Version: >= 1.3.6

Links: