RubyGems Navigation menu

oauth2 0.9.1

A Ruby wrapper for the OAuth 2.0 protocol built with a similar style to the original OAuth spec.

Versions:

  1. 1.0.0 - July 9, 2014 (21 KB)
  2. 0.9.4 - May 24, 2014 (19 KB)
  3. 0.9.3 - January 16, 2014 (23 KB)
  4. 0.9.2 - June 30, 2013 (21.5 KB)
  5. 0.9.1 - February 20, 2013 (21 KB)
Show all versions (36 total)

Development Dependencies:

Authors:

  • Michael Bleigh, Erik Michaels-Ober

Owners:

69dc78b59ef008c58e6e842f9f3e06241f74b13f1e5c6c69cb5d7fbaabb1e2cb

Sha 256 checksum:

8b9b0a928fd64c2f5cdb4b636e38824776b400081d1aeb7ab735e6470b77a78f

Total downloads 8,307,905

For this version 156,181

Show all versions (36 total)

Required Ruby Version: None

License:

MIT

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: