RubyGems Navigation menu

oauth2 0.9.4

A Ruby wrapper for the OAuth 2.0 protocol built with a similar style to the original OAuth spec.

Versions:

  1. 1.4.0 - June 09, 2017 (15.5 KB)
  2. 1.3.1 - March 03, 2017 (15.5 KB)
  3. 1.3.0 - December 28, 2016 (15.5 KB)
  4. 1.2.0 - July 01, 2016 (15 KB)
  5. 1.1.0 - January 30, 2016 (14.5 KB)
  6. 0.9.4 - May 24, 2014 (19 KB)
Show all versions (41 total)

Development Dependencies (1):

Authors:

  • Michael Bleigh, Erik Michaels-Ober

Owners:

69dc78b59ef008c58e6e842f9f3e06241f74b13f1e5c6c69cb5d7fbaabb1e2cb

SHA 256 checksum:

c73619e2ac400eacf3abaf31c755356461e3b1ef80af34def26f634b9ad712af

Total downloads 22,555,104

For this version 849,407

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Required Rubygems Version: >= 1.3.5

Links: