RubyGems Navigation menu

oauth2 1.3.1

A Ruby wrapper for the OAuth 2.0 protocol built with a similar style to the original OAuth spec.

Versions:

  1. 1.4.2 - October 01, 2019 (23.5 KB)
  2. 1.4.1 - October 13, 2018 (24.5 KB)
  3. 1.4.0 - June 09, 2017 (15.5 KB)
  4. 1.3.1 - March 03, 2017 (15.5 KB)
  5. 1.3.0 - December 28, 2016 (15.5 KB)
Show all versions (43 total)

Development Dependencies (1):

Owners:

Authors:

  • Michael Bleigh, Erik Michaels-Ober

SHA 256 checksum:

163a446179010ecf688934a30a6667706fe19d2c95ac2f069fdbb96af1a2ea61

Total downloads 46,379,295

For this version 3,104,733

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Required Rubygems Version: >= 1.3.5

Links: