RubyGems Navigation menu

oauth2 1.4.6

A Ruby wrapper for the OAuth 2.0 protocol built with a similar style to the original OAuth spec.

Versions:

  1. 2.0.4 - July 01, 2022 (32 KB)
  2. 2.0.3 - June 28, 2022 (31.5 KB)
  3. 2.0.2 - June 24, 2022 (30.5 KB)
  4. 2.0.1 - June 22, 2022 (30.5 KB)
  5. 2.0.0 - June 21, 2022 (30.5 KB)
  6. 1.4.6 - March 19, 2021 (27.5 KB)
Show all versions (59 total)

Runtime Dependencies (5):

  • faraday >= 0.8, < 2.0
  • jwt >= 1.0, < 3.0
  • multi_json ~> 1.3
  • multi_xml ~> 0.5
  • rack >= 1.2, < 3
  • Development Dependencies (12):

    Owners:

    Pushed by:

    Authors:

    • Peter Boling, Michael Bleigh, Erik Michaels-Ober

    SHA 256 checksum:

    dc78d6dee1a66d6ad55df4cc1856b01518ac3a8a64a8d31ad788a5f016673d91

    Total downloads 113,469,934

    For this version 4,915

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.9.0

    New versions require MFA: true

    Required Rubygems Version: >= 1.3.5

    Links: