RubyGems Navigation menu

obvious_data 0.2.1

Rails gem to treat DB functions, triggers, etc more like code, and make them more discoverable

Versions:

  1. 0.2.1 - January 27, 2021 (17 KB)
  2. 0.2.0 - February 10, 2018 (17 KB)
  3. 0.1.0 - July 06, 2016 (17.5 KB)
  4. 0.0.1 - July 25, 2014 (30.5 KB)

Runtime Dependencies (2):

  • activerecord >= 3.2.0, < 7
  • railties >= 3.2.0, < 7
  • Development Dependencies (4):

  • coveralls ~> 0.8
  • pg < 2
  • pry ~> 0.10
  • rspec ~> 3.4
  • Owners:

    Pushed by:

    Authors:

    • Suan-Aik Yeo

    SHA 256 checksum:

    7fa55f13666cc877ac933e8b95d057fc10ac7cc936589fe7a0a4c9bd291d9a0e

    Total downloads 88,934

    For this version 3,786

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: