RubyGems Navigation menu

octocore 0.0.5

Octocore is the core framework of Octomatic Enterprise. It contains all the core models, tasks, actions etc.

Versions:

  1. 0.0.6 - August 20, 2016 (49 KB)
  2. 0.0.5 - August 09, 2016 (49 KB)
  3. 0.0.4 - August 08, 2016 (49 KB)
  4. 0.0.3 - July 27, 2016 (43 KB)
  5. 0.0.2 - July 23, 2016 (40.5 KB)
Show all versions (6 total)

Runtime Dependencies (14):

  • cequel >= 1.9.0, ~> 1.9
  • descriptive_statistics >= 2.5.0, ~> 2.5.1
  • elasticsearch >= 1.0.17, ~> 1.0.17
  • faraday >= 0.9.2, ~> 0.9.2
  • hiredis >= 0.6.0, ~> 0.6.1
  • hooks >= 0.4.1, ~> 0.4.1
  • json >= 1.8.1, ~> 1.8.1
  • mandrill-api >= 1.0.53, ~> 1.0
  • rake >= 11.1.0, ~> 11.1.0
  • redis >= 3.2.0, ~> 3.2.2
  • resque >= 1.26.0, ~> 1.26.0
  • resque-scheduler >= 4.1.0, ~> 4.1.0
  • ruby-kafka >= 0.3.2, ~> 0.3.2
  • statsd-ruby >= 1.3.0, ~> 1.3.0
  • Development Dependencies (2):

  • parallel_tests >= 2.5.0, ~> 2.5.0
  • rspec >= 3.4.0, ~> 3.4.0
  • Owners:

    Authors:

    • Pranav Prakash

    SHA 256 checksum:

    7e22fa219fbb8fd8b88ce684b54d730325d6bcefa19e51de784147fddda01f44

    Total downloads 5,671

    For this version 697

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0

    Links: